Archiv des LibreOffice- und OpenOffice.org-Wiki

[ÜberSicht] [TitelIndex] [WortIndex] [SeiteFinden

1. Runden in 10er-Potenzen

Kaufmännisches Runden

A

B

C

1

10,12345678

10

=RUNDEN($A$1)

2

10,1235

=RUNDEN($A$1;4)

3

10,12

=RUNDEN($A$1;2)

Aufrunden

5

11

=AUFRUNDEN($A$1)

6

10,1235

=AUFRUNDEN($A$1;4)

7

10,13

=AUFRUNDEN($A$1;2)

Abrunden

8

10

=ABRUNDEN($A$1)

9

10,1234

=ABRUNDEN($A$1;4)

10

10,12

=ABRUNDEN($A$1;2)

2. Runden auf ein beliebiges Vielfaches (z.B. auf 0,05)

Kaufmännisches Runden in wählbaren Schritten

A

B

C

1

12,23

12,00

=VRUNDEN($A$1;0,5)

2

12,25

=VRUNDEN($A$1;0,05)

Aufrunden in wählbaren Schritten

3

12,50

=OBERGRENZE($A$1;0,5)

4

12,25

=OBERGRENZE($A$1;0,05)

5

12,40

=OBERGRENZE($A$1;0,2)

Abrunden in wählbaren Schritten

6

12,00

=UNTERGRENZE($A$1;0,5)

7

12,20

=UNTERGRENZE($A$1;0,05)

8

12,20

=UNTERGRENZE($A$1;0,2)

3. KÜRZEN(), REST(), GANZZAHL()

A

B

C

1

12,23

12

=KÜRZEN($A$1;0)

2

12,2

=KÜRZEN($A$1;1)

3

12

=GANZZAHL($A$1)

4

,23

=$A$1-GANZZAHL($A$1)

5

,23

=REST($A$1;1)

4. Runden auf eine bestimmte Anzahl signifikanter Stellen

A

B

C

1

123,456

123,5

=WENN($A$1=0;0;RUNDEN($A$1;4-(GANZZAHL(LOG(ABS($A$1)))+1)))

2

123

=WENN($A$1=0;0;RUNDEN($A$1;3-(GANZZAHL(LOG(ABS($A$1)))+1)))

3

120

=WENN($A$1=0;0;RUNDEN($A$1;2-(GANZZAHL(LOG(ABS($A$1)))+1)))

4

100

=WENN($A$1=0;0;RUNDEN($A$1;1-(GANZZAHL(LOG(ABS($A$1)))+1)))

5

0,0123456

0,01235

=WENN($A$1=0;0;RUNDEN($A$1;4-(GANZZAHL(LOG(ABS($A$1)))+1)))

6

0,0123

=WENN($A$1=0;0;RUNDEN($A$1;3-(GANZZAHL(LOG(ABS($A$1)))+1)))

7

0,012

=WENN($A$1=0;0;RUNDEN($A$1;2-(GANZZAHL(LOG(ABS($A$1)))+1)))

8

0,01

=WENN($A$1=0;0;RUNDEN($A$1;1-(GANZZAHL(LOG(ABS($A$1)))+1)))


KategorieCalc


LizenzBedingungen | AnbieterKennzeichnung | DatenschutzErklärung | Stand: 2013-04-28